[Chú ý] Phải cài đặt lại bản vá lỗi bảo mật "root" khi cập nhật lên macOS High Sierra 10.13.1

[Chú ý] Phải cài đặt lại bản vá lỗi bảo mật "root" khi cập nhật lên macOS High Sierra 10.13.1

Theo thông tin Techrum.vn đã chia sẻ vào ngày 19/11 (xem chi tiết), hệ điều hành macOS High Sierra đã xuất hiện một lỗ hổng khá nhiệm trọng và bất cứ ai cũng có thể đăng nhập vào máy tính chỉ với một từ 'root' mà không cần tới tài khoản cá nhân. Apple đã nhanh chóng xác nhận và tiến hành vá lỗi bằng một bản cập nhật bảo mật mới, tuy nhiên trang công nghệ Wired vừa bổ sung một lưu ý rất quan trọng dành cho người dùng Mac liên quan tới việc cài đặt bản vá lỗi này.


Cụ thể, người dùng Mac vừa thực hiện cài đặt bản vá lỗi bảo mật 'root' trên phiên bản macOS High Sierra 10.13 sẽ phải thực hiện cài đặt lại bản vá này sau khi nâng cấp lên macOS High Sierra 10.13.1. Đây là một phát hiện được một nhóm các nhà nghiên cứu bảo mật xác nhận khi họ tiến hành vá lỗi 'root' cho phiên bản macOS High Sierra nguyên gốc (10.13.0) và sau đó cập nhật hệ thống lên macOS 10.13.1. Ngay sau khi cập nhật, tác dụng của bản vá lỗi nói trên đã 'biến mất' và để giúp hệ thống an toàn trở lại thì họ buộc phải cài đặt bản vá từ Apple một lần nữa và khởi động lại thiết bị để hoàn tất quá trình vá lỗi.

Như vậy có hai cảnh báo quan trọng cần bổ sung là:
Điều này có thể sẽ được khắc phục hoàn toàn trên macOS High Sierra 10.13.2.

Bài viết liên quan:

Theo: macRumors

Nguồn: http://www.techrum.vn/threads/chu-y-phai-cai-dat-lai-ban-va-li-bao-mt-root-khi-cp-nht-len-macos-high-sierra-10-13-1.163667/